Anyone using gqrx?

  • Hi,

    This set up is for QO 100 RX.

    my LNB LO is 9750. I am using gqrx on linux mint 19.2. I am using 90cm dia. Using "RTL-SDR Blog R820T2 RTL2832U 1PPM TCXO SMA". I used SatFinder app to setup dish. I set 739.675 MHz to get beacon, but I am not able to receive any signals.

    I am using gqrx software. Would you please share configuration? it will be in ~/.config/gqrx.

    Also any pointer to check what part is incorrect.


    I am supplyng 12V to LNB. Is that fine?


    Here my conf:


    [General]

    configversion=2

    crashed=true


    [audio]

    gain=278


    [fft]

    split=38


    [gui]

    geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\0\0\0\0\0\0\0\0\x3\xb5\0\0\x3\x32\0\0\0\0\0\0\0\x1b\0\0\x3\xb5\0\0\x3\x32\0\0\0\0\0\0\0\0\x5V)

    state=@ByteArray(\0\0\0\xff\0\0\0\0\xfd\0\0\0\x2\0\0\0\x1\0\0\x1!\0\0\x2\xbf\xfc\x2\0\0\0\x2\xfc\0\0\0\x43\0\0\x1\xb7\0\0\x1\xb7\0\b\0\x1d\xfa\0\0\0\x1\x2\0\0\0\x3\xfb\0\0\0\x18\0\x44\0o\0\x63\0k\0I\0n\0p\0u\0t\0\x43\0t\0l\x1\0\0\0\0\xff\xff\xff\xff\0\0\0\xe8\0\xff\xff\xff\xfb\0\0\0\x12\0\x44\0o\0\x63\0k\0R\0x\0O\0p\0t\x1\0\0\0\0\xff\xff\xff\xff\0\0\x1\x46\0\a\xff\xff\xfb\0\0\0\xe\0\x44\0o\0\x63\0k\0\x46\0\x66\0t\x1\0\0\0\0\xff\xff\xff\xff\0\0\x1\x99\0\xff\xff\xff\xfc\0\0\x2\0\0\0\x1\x2\0\0\x1\x2\0\xff\xff\xff\xfa\0\0\0\0\x2\0\0\0\x2\xfb\0\0\0\x12\0\x44\0o\0\x63\0k\0\x41\0u\0\x64\0i\0o\x1\0\0\0\0\xff\xff\xff\xff\0\0\x1\x2\0\xff\xff\xff\xfb\0\0\0\xe\0\x44\0o\0\x63\0k\0R\0\x44\0S\0\0\0\0\0\xff\xff\xff\xff\0\0\0h\0\xff\xff\xff\0\0\0\x3\0\0\0\0\0\0\0\0\xfc\x1\0\0\0\x1\xfb\0\0\0\x1a\0\x44\0o\0\x63\0k\0\x42\0o\0o\0k\0m\0\x61\0r\0k\0s\0\0\0\0\0\xff\xff\xff\xff\0\0\x1\x42\0\xff\xff\xff\0\0\x2\x8f\0\0\x2\xbf\0\0\0\x1\0\0\0\x2\0\0\0\b\0\0\0\x2\xfc\0\0\0\x1\0\0\0\x2\0\0\0\x1\0\0\0\x16\0m\0\x61\0i\0n\0T\0o\0o\0l\0\x42\0\x61\0r\x1\0\0\0\0\xff\xff\xff\xff\0\0\0\0\0\0\0\0)


    [input]

    device="rtl=0"

    frequency=39675000

    sample_rate=1800000


    [receiver]

    demod=7

    sql_level=-83

  • vu3jnm 12Volt is ok. You should use a bias-t to supply the lnb. there should be no voltage to the rtl-dongle input. You could test the rtl-dongle by a normal radio station if this works you should turn your lnb for best scew angle.

  • vu3jnm In your default.conf i see a wrong rx frequency (39675000 instead of 739675000). Please check your GQRX settings.


    If you set LNB LO frequency in GQRX to 9750000000 your rx frequency has to be set to 10489675000.

  • vu3jnm In your default.conf i see a wrong rx frequency (39675000 instead of 739675000). Please check your GQRX settings.


    If you set LNB LO frequency in GQRX to 9750000000 your rx frequency has to be set to 10489675000.

    Thanks much. will try it. You noticed incorrect rx frequency because I was playing with it and posted incorrect one. Thanks much