Minitioune Software and New Windows Installations

  • I have recently purchased a new Windows PC and performed a new Windows 10 installation on it. The Windows version is 1903.

    Microsoft have removed the Codecs from Windows which are required in order to allow Minitioune to render video. You can buy the Microsoft HVEC Codec from the Windows store. Here is a link:

    Microsoft Remove HVEC Codec

    HOWEVER, even having bought the Codec from Microsoft (it only cost 89p), nothing that I have done has allowed me to get Minitioune to work with either my Minitiouner v2 or my Minitiouner Express. I get that famous "No video or bad codec / PID" message. Trying to run the "Check Minitioune Driver and Filters" application results in a full screen of green lights but the video window remains black - even though the buttons all light up green. I am unable to see the video stream in VLC either.

    With the assistance of some very, very helpful and patient fellow BATC members, I tried everything that could be tried but all no no avail until Mike G0MJW discovered a thread about the missing Codecs in the new version of Windows 10. It doesn't affect people who migrate to the new version from older versions because the Codecs are carried forward.

    I wonder if any other AMSAT members have seen this issue and, more importantly, found a way around it!

    73 David G4NRT

  • Thanks ... I have been through every document that I can find about installing and configuring Minitioune both on the Minitiouner and on the Minitiouner Express.

    If you refer to 4.6 in the document referenced above it says to run "CheckMinitiouneDriversAndFiles" and this runs correctly - that is ALL green but the video never renders in the window. It stays black in spite of the green lights!

    I have the correct USB drivers installed and I have installed the 0.74 version of the LAV Filters PLUS Graph Studio Next, VLC, vMix and FFddshow but I cannot get Minitioune to render video.

    If I double click on either of the *.TS files in the Minitioune folder they open correctly either in Windows Media Player or in Microsoft "Films and Television" but I do not know how to make Minitioune to use a suitable Codec. I shook add that I am trying to render an Ugly mode transmission from my Portsdown 2019 setup.

    Any advice that you can offer would be gratefully received!

  • This is a puzzle - I recently bought a new laptop and had no such issues. It has Nvidia graphics though. VLC does render the video so it's something to do with minitioune. It might be best to ask on the vivadatv forum where you downloaded the software.

    Meanwhile, can you show is your grf filters? I will find mine on another PC and show later.


    Edit - sorry, I forgot the later version 0.9 doesn't use grf files any more so you won't have those.

  • I put a post onto the French forum first thing yesterday - before the BATC one that you helped with and before this one. Loads of views but no answers.

    My Intel NUC has the built in graphics drivers and I have a USB-C to Dual HDMI adapter as well. None use Microsoft drivers.

  • Remote Desktop would be the only option. It’s not a Minitiouner or Minitiouner Express problem. They both work fine on my old Windows Laptop.

    I don’t think I’ll bother. I’ll just move the DATV kit on and find other toys to play with.

    My post here was by way of a warning rather than a request for help!


  • The problem is revolved! I have a Plugable DL-6950 USB-C to Dual HDMI display adapter. This uses the DisplayLink drivers and it seems that the MiniTioune software is unable to render video on these displays.

    I moved my displays around to different ports and found that the display attached to the in-built HDMI on my Intel NUC7i7BNH computer will display video correctly.

    David G4NRT

  • Hi guys,

    I have a problem in the same style:

    Some time ago, I successfully installed Minitioune V0_9_9_1j on a Win10 PC. I have now installed the same version on a second PC according to the document "Lire_Moi_minitioune V0991j.pdf". This PC has an Nvidia Geforce GTX1060 graphics card.

    After successful registration of with graphstudionext64_0_7_0_430 64bit.exe, when I run the program CheckMiniTiouneDriverAndFilters_V0_6a.exe, I get the message "ExceptionEZeroDivide in D3D9 .DLL module".

    And when I run MiniTioune_V0_9_9_1j, I get the error "DirectShow Start Error -> check your video.grf file.

    What could have gone wrong here?

    Big thanks.

    Rudy - ON6PY