Umbau Adalm Pluto TCXO

  • hallo Zusammen,

    wer kennt einen TCXO für den Pluto der 1,3 Volt PPM Output macht um dem Chip im Pluto zu entsprechen.

    Nächste Frage wo bekommt man ihn her?


    Gruß Ulrich DL3ED

  • hallo Herbert,

    habe Konni mal angeschrieben, kenne Ihn von den 75 Jahren im ATV noch und die ganze Truppe in K. wusste garnicht das der noch aktief ist. Danke für den Tipp.

    Aber vielleicht ist ja noch jemand hier der eine gute Idee hat.

    Gruß Ulrich

  • Hallo Ulrich


    das Rufzeichen DJ4ZZ hat jetzt der Jörg. Konni lebt leider nicht mehr. Konni und Jörg waren sehr gute Freunde und als Erinnerung an Konni

    hat Jörg das Rufzeichen übernommen.

    Ich habe dir einen Link angehängt mit dem Ebay Angebot von Jörg.

    Jörg liefert auch Pluto´s schon umgebaut mit dieser Platine.

    TCXO 40,00 MHz 1,8V ASTX-13-C-40.000MHz-I05-T 0,5ppm für ADALM Pluto SDR QO-100

    Gruß


    Herbert

  • Hallo zusammen,


    ich habe heute für den Umbau meines Pluto einen Streifen ASTX-13-C-40.000MHz-I05-T bekommen, wovon ich die Restlichen zum Selbstkostenpreis abgeben würde (€4 + Porto, €0,80 national, €1,10 international).


    Das Teil direkt aufzulöten ist natürlich nix für schwache Nerven, aber mit Sehhilfe und 0,4mm Lötspitze gut machbar.


    Also falls jemand Interesse hat, einfach per PN melden....


    73, Thorsten

  • Guten Morgen Zusammen.

    Ich habe immer noch das Problem mit dem Nebenträger auf 2,4 GHz. Habe hinter einem TCXO (3,3 Volt Version oder auch 1,8 Volt) schon einen MSA gesetzt und bin somit auf 1Volt Pegel gekommen. Wenn ich in der SDR-Console über 30% gehe kommt der Nebenträger hoch. Habe schon verschiedene TCXOs ausprobliert und immer das gleiche Problem. Wenn ich mit 30% aussteure und dahinter dann einen 20DBm Verstärker setze ist das Signal OK. Wie und was habt Ihr gemacht das Ihr nur mit dem TCXO auskommt. Was mache ich falsch?


    Gruß Ulrich

  • Hi all,


    with my second Adalm Pluto (for mobile operations) I noticed some unwanted spurious in the hf output - they are quite low, but still notable. This Pluto got a new TCXO (the well known Abracon ASTX-13-C-40) and after that the spurs were visible in spectrum. The other Pluto in my shack is synchronized with a GPSDO from Leo Bodnar, no problem with stability or spurs.


    I did some readings and tests and finally I came to the conclusion that there might be a problem with the peak-peak voltage of the clock. According to the AD9363's specifications for optimal performance, the clock (XTALN) should be 1.3 V p-p. But according to Abracon's specifications, the TXCO only generates a clipped sine wave output of 0.8 V p-p.


    After this finding I did some more tests with my other Pluto and lowered the GPSDO's clock output voltage with the help of an attenuator to 0.8 V p-p and then there were also spurs in the output spectrum visible. So it seems like the AD9363 is very sensitive to the reference clock and if the peak-peak voltage is below 1.3 V it will generate unwanted spurs.


    Now I think that the Abracon TXCO is not a perfect replacement for the original oscillator of the Pluto - if you are looking for stable AND clean TX signal.

    I thought to adjust the coupling capacitor between the TCXO and XTALN or add a volatge divider (C123/C124) but since the oscillators output voltage is below the recommended value it would not be helpful.


    Has anyone else made similar observations and are there any other LO recommendations or other ideas I have overlooked so far?


    Thanks for any input!


    73 Mic

  • hallo Mic,

    genau Deine Ferststellungen habe ich auch gemacht. Ich habe hinter dem TCXO mal einMSA 06 geschaltet und bin dann auf 1,1VPP gekommen, aber leider war das Signal nicht so sauber. Wenn Du eine geeignete Schaltung hast oder machen solltst bin ich daran sehr interesiert.


    Gruß Ulrich DL3ED

  • Guten Tag Ulrich,


    jetzt bin ich wirklich froh, dass ich nun einen "Leidensgenossen" gefunden habe :) Zunächst vermutete ich, dass ich den Pluto durch die Modifikationen beschädigt hatte. Theoretisch müssten ja auch viele andere Benutzer des Plutos (in Kombination mit getauschtem TCXO) ähnliche Probleme haben...


    Tolles Projekt und (in meinen Augen) eine wirklich kreative Lösung! Herzliches Danke für das Teilen!

    Konntest Du damit den Nebenträger eliminieren?


    Bei meinem Pluto sind neben dem von Dir genannten Nebenträger auch noch weitere Nebenaussendungen vorhanden. So z.B. bei etwa +180kHz und 370kHz.

    Ist das bei Dir eben auch der Fall?


    Laut Datenblatt des AD9363 ist auch ein LO mit CMOS Clock möglich, so werde ich zunächst einen solchen TCXO testen.


    73 Mic