SWR POTY verbessern

  • Hallo allerseits.Ich habe heute meine QR-100 Station zum ersten Mal in Betrieb genommen, bin aber mit dem SWR der homebrew POTY-Antenne nicht sonderlich zufrieden. Beim testen der POTY ohne Montage an der Schüssel zeigt mir die Output LED oranges Licht, nach der Montage an den Spiegel zeigt mir die LED orange/rot.

    Output vom FT-817 ist 2,5 W. Während des Sendens zieht es ca. 1,3 A Strom (in CW), der Transverter wird relativ warm.

    Wie kann ich das SWR verbessern? Freue mich über jeden Tipp! Vy 73, Hans

  • Hallo Heiner, ja ich versuchte das so genau wie möglich einzuhalten. Anbei ein paar Bilder. Bitte die Eimer ignorieren, das ist nur eine tempöräre Sache genauso wie die "Montage" des Spiegels, hi.

    Es wird alles später an der Hausmauer befestigt und die Elektronik kommt in eine wasserdichte Box auf die ich noch warte.

  • Kann es auch sein dass mein Kurbelmast das SWR negativ beeinflusst? Er steht etwas abseits vom Spiegel. Auch bei abgenommener Haube wird das SWR nicht besser-von daher also keine Beeinflussung.

  • Nein, der Kurbelmast macht da nichts mehr.

    Hast Du einen 50 Ohm Dummy der die 2,5 Watt abkann?

    Die Auskopplung der Rücklaufleistung für die LED anzeige bei dem Transverter ist nicht so sonderlich.

    Kannst Du die Leistung auf 70cm Stufenlos regeln?

    Bei brennt bei steigender Leistung die LED erst orange, dann grün, dann rot.

    Beim Übergang von grün auf rot zieht der Transverter ca. 950 mA

    Bei 1A ist das schon rot.

    Und, von welcher LED schreibst Du? Input oder Output LED?

    Bei 1,3 A brennt bei mir die Input LED rot. Ist dann zu viel Ansteuerleistung

  • Hallo,
    mit dielektrischem Material zwischen Patch und Reflektor kann man die beiden Dips, die sich bei einem Patch ergeben
    sollen, abgleichen.




    Ich hatte leider nur 0,5mm Material und damit sind die beiden Resonanzen zu hoch. Das Ganze funktioniert wie ein Puzzle.

    Im S11 Plot ist die Verschiebung nach unten, symmetrisch um die Betriebsfrequnz herum, zu sehen. Das dieeletrische Material sind eilig zugeschnittene FR4-Stückchen.



    73
    Andreas

  • DL5CN


    Ich habe es auch wie Du gemacht. Als Dielektrikum habe ich das Plexiglas von einer alten CD-Hülle genommen.

    Ein Vorher-Nacher-Test über den Transponder hat gezeigt, dass dies nicht nur etwas "für's Auge" ist (schöne S11-Kurve), sondern bei mir auch das Signal um messbar 1dB angehoben hat. Für den Sender oder die PA ist ein "schönes SWR" natürlich auch gut.


    Servus Johannes

  • Wenn da wirklich ein Spalt ist, wird das das Problem sein.. ist bei 2.4 GHz nicht förderlich für die Anpassung. dass /muss/ plan und buendig rundherum *wasserdicht* verloetet werden. Das ist aufgrund der thermischen Masse nicht einfach, aber notwendig.

  • Desweiteren denke ich dass das Kabel (RG-174?) fuer die Frequenz zu schlecht und allgemein viel zu lang ist. Wenn schon lang, dann dick (Ich hab hier Aircell 7 fuer 1m).. oder eben kurz (10cm) und Semi-Rigid (UT-141).

  • Ich hatte Anfanfgs zuviel Zinn für die Lötung des Reflektors verwendet. Dadurch ergab sich ein schöner Meniskus in Richtung Patch, der jedoch für die Anpassung nicht gerade zuträglich war. Erst als ich diesen Meniskus nahezu rechtwinklig zurückgefeilt hatte, wurde es gut.


    73, Thorsten

  • DL9SEC Du meinst den Zinnmeniskus innen am Rohr zwischen Patch und Reflektor? Das kann die Anpassung beeinflussen... aber die schlecht gelötete SMA Buchse macht das sicher. Das Lotbild vom Reflektor sieht im Bild vom DK1MHW auch ganz gut aus.

  • Danke für die vielen Antworten und eure Unterstützung :thumbup: Die Lötstelle ist wirklich mies...ihr habt recht. Ich versuche sie nachzulöten. Eine Dummy für 70 habe ich leider keine und meine Meßmöglichkeiten sind sehr bescheiden. Die Sendeleistung beim FT-817 lässt sich nur in Stufen schalten. Bei 5 W gibt mir die Input-LED rotes Licht, bei 2,5 W grünes Licht. Die Output-LED leuchtet momentan zwischen rot und gelb.

  • Desweiteren denke ich dass das Kabel (RG-174?) fuer die Frequenz zu schlecht und allgemein viel zu lang ist. Wenn schon lang, dann dick (Ich hab hier Aircell 7 fuer 1m).. oder eben kurz (10cm) und Semi-Rigid (UT-141).

    Wenn ich ein kürzeres (und besseres) Kabel verwende müsste ich den Transverter ziemlich nah am LNB montieren. Gibts dann nicht eine Beeinträchtigung des Sende-/Empfangssignals? Ist der Gewinn des "besseren" Kabels höher als der Verlust durch die im Sende-/Empfangszweig liegende Box?

  • Das Aircell 7 hat 0,36dB Dämpfung bei 1 Meter. Das ist noch zu verkraften. (Konverter hinterm Spiegel oder so)

    Das RG174 ist für 2,4 GHz überhaupt nicht mehr geeignet.

    Man muss da aufpassen, es bleibt sehr schnell mühsam und aufwändig erzeugte Sendeleistung in den Kabeln hängen.

    Wenns mehr als 1m werden soll, Ecoflex-10 oder 15 hab ich hier im Einsatz ....