Probleme mit Downconverter V3

  • Moin,


    Ich bastel gerade an einer stationären QO-100 Station. Da ich noch auf das Gehäuse warte, habe ich fliegend den Downconverter in Betrieb genommen. Nachdem ich alles winddicht abgedeckt hab, war der Empfang wirklich super. Als TRX hab ich ein IC275 im Einsatz. Jedoch habe ich einen Rauschpegel von S9+20. Die guten Signale gehen hoch bis auf S9+60 oder Endanschlag. Zusätzlich habe ich gegenüber dem UK- SDR eine SSB Frequenzablage von 600-700Hz.


    Als kurzes Blockbild. Amsat Downconverter V3. GPS V2, Bamatec LNB/2,4g Feed (das gute, hi), IC275, 80er Spiegel. Den LO hab ich wie hier im Forum empfohlen temporär mit Schaumstoff abgedeckt, den GPSDO mit einem Handtuch gegen Wind.


    Hat hier einer einen guten Tipp?


    Beste 73,

    Peer, DL8YF

  • Eventuell habe ich ein ähnliches Problem mit einem zumindest zeitweisen "Rauschanstieg":


    Der Empfang der Nutzsignale (NB) ist wirklich super und auch absolut stabil (Frequenz und Pegel). Machmal beobachte ich jedoch einen sehr breitbandigen und extrem starken Rauschanstieg (locker bis 20dB oder mehr über Transponderrauschen - aber für nur wenige Sekunden).


    Die Empfangssignale selbst ändern sich dabei aber nicht (Pegel und Frequenzen bleiben konstant). Es wirkt so als würde jemand kurzzeitig mit einem breitbandigen Signal (z.B. DATV) über den NB-Transponder drehen. Man sieht die Rauschglocke sogar manchmal von rechts nach links bzw. auch umgekehrt im Spektrum wandern. Auf dem BATC-WebSDR ist davon aber nichts zu sehen. Also muss das Problem wohl lokal bei mir sein.


    Ich hatte schon einen benachbarten Funkamateur der vielleicht in die 2m-ZF einstrahlt in Verdacht. Das kann ich inzwischen aber ausschließen. Auch würde sich das vermutlich in anderer Form bemerkbar machen. Zumindest nicht in einem so breiten und lediglich rauschförmigen Signal.


    Setup: 90er-Offsetspiegel, AMSAT-Feed, AMSAT-Downconverter V3D, ADALM-Pluto (Rev. D mit 40MHz-Referenz direkt vom Downconverter)

  • DL8YF: Könnte vielleicht der Ausgangspegel des Downconverters für den IC275 einfach zu hoch sein (warum auch immer)? Ich selbst würde versuchsweise einfach mal ein entsprechendes Dämpfungsglied einfügen. Denn die Pegel der Nutzsignale über Transponderrauschen scheinen ja in etwa zu stimmen.


    Deiner Bescheibung nach gleicht sich das aber wohl doch nicht mit dem bei mir beobachten Problem. Das hatte ich leider zunächst nicht richtig gelesen. Sorry ...

  • Hi,

    ich benutze den Amsat-Downconverter (altes Modell, nicht V3) an einem Ft-290R2 und beobachte ebenfalls das von DL8YF beschriebene Problem mit dem hohen Pegel. Offenbar ist die Durchgangsverstärkung des Downconverters sehr hoch. Ein 20dB Dämpfungsglied am Antenneneingang des 2m-RX hilft (bei mir) und bringt die Pegel auf einen Level,mit dem ich arbeiten kann. Hilft auch, wenn man mal versehentlich auf die Sendetaste drückt. Das von DL3DCW beschriebene Problem steht in keinem Zusammenhang mit dem Amsat-Konverter, das kann man auch mit einem RTL-Dongle beobachten.

    73, Martin

  • dm4im Danke Martin, dann hast Du also ebenfalls das von mir beschriebene Problem schon einmal beobachtet. Ist mir so richtig erst seit Verwendung des Downconverters vor ein paar Tagen aufgefallen. Vorher eigentlich noch nie. Daher hatte ich befürchtet das es vielleicht am Konverter bzw. meinem Aufbau liegen könnte. Das dies nicht so ist beruhigt natürlich. Jetzt würde mich interessieren was ursächlich für diesen Effekt / diese Beobachtung ist ;)


    Frank, DL3DCW

  • Hallo Frank,

    ich habe mal versucht, einen Screenshot zu machen, während das Ereignis auftritt. Das Gezappel im Spektrum und der weisse Balken im Wasserfall verschwinden dann wieder, wenn das Ereignis vorbei ist. Erstes Bild: Alles normal, das Ereignis (weisser Balken) war vor wenigen Sekunden. Bild 2 zeigt Spektrum und Wasserfall während des Ereignisses . Man kann es aber auf dem UK-WebSDR auch beobachten, nur nicht so prominent, was aber vielleicht an der Art der Darstellung dort liegt.


  • Vielen Dank! Ja so ähnlich sieht das bei mir tatsächlich auch aus. Die Pegel der Rauschglocke sind bei mir oft sogar deutlich höher. Man sieht manchmal nur noch das obere Drittel der Nutzsignale aus dem Rauschen herausragen. Oft ist nach wenigen Sekunden der Spuk wieder vorbei.


    Bei meinem älteren Setup (LNB und Pluto lediglich intern jeweils mit 0,5ppm TCXO stabilisiert) ist mir das in der großen Intensität jedoch nie bewusst aufgefallen. Ist das vielleicht erst ein neueres "Phänomen" und es gab das so vor einigen Monaten noch nicht? Dann wäre das eine mögliche Erklärung dafür das dies nun zeitlich genau mit der Verwendung des V3D bei mir auffällt.

  • Hmm, ob wir wirklich das gleiche Signal meinen? Bei mir ist das recht selten und auch zeitlich ohne bestimmte Regelmäßigkeiten. Und wenn es auftritt dann sehr heftig. Ich hatte zunächst gedacht mein neuer Aufbau beginnt auf einmal wild herumzuoszillieren und hatte diesbezüglich wirklich schon ernsthafte Sorgen ;)


    Zumal ich bei über 20dB eigentlich auch auf dem BATC-WebSDR irgendetwas etwas sehen und hören müsste. Da ist aber nichts auffälliges feststellbar. Habe extra beides schonmal ein ganze Zeit parallel laufen lassen um ganz sicher zu sein.


    Ich werde bei nächster Gelegenheit einfach mal ein paar Screenshots machen.


    EDIT: Ich werde dann einen neuen Thread aufmachen um diesen hier nicht noch weiter zu kapern. Nochmal sorry dafür an DL8YF

  • Moin,


    ja ich staune wie aktiv das Forum hier ist. Das freut mich ja sehr :)


    Okay, das mit dem Dämpfungsglied hab ich natürlich schon probiert. Ein 50W / 30db Narda hat da tatsächlich Sicherheit gebracht. Auch was das versehentliche senden bringt. Aber gut, möglicherweise ist der IC275 einfach zu empfindlich und die meisten SDRs zu taub, hi.


    Das mit dem Offset von 700hz hat noch keiner beobachtet?


    Anbei ein paar Bilder vom aktuellen Geschehen. Ich hab mit Iphone und der Satfinder App den Azimut bestimmt und mit der Wasserwaagenapp die Elevation (Mast ausgemessen, Offset des LNB Arms zur aufgedruckten Skala bestimmt). Zu meinem Erstaunen war die so gefundene Einstellung auch tatsächlich die Beste. Lies sich nichts mehr optimieren im Empfang. Selbst wenn man sich vor den Spiegel stellt, ist immer noch ein bei starken Stationen verständliches Signal vorhanden. Auch wenn der Sat jetzt seit 2 Jahren gut genutzt wird und man reichhaltig Berichte findet, für mich als "Neuling" wirklich beeindruckend wie laut der Sat zu hören ist!


    Die nächsten Schritte sind, Pfahl in den Boden, Mastbox mit "Geraffel", 230V und Steuerleitung in den Boden & ins Shack



    Beste 73, Peer

  • Das mit dem Offset von 700hz hat noch keiner beobachtet?


    Hm... Hast du also den LNB mit dem Umbau für externen Oszillator? Und wie genau ist dein IC275 ? Der ist ja nun in die Jahre gekommen und muss vlt. nachjustiert werden. 73, Martin


    Edit: der UK WebSDR scheint ca. -150Hz Offset zu haben. Kann das jemand verifizieren?