Nach Update von OBS auf 28.0.0 ist der NVIDIA Encoder nvenc_hevc in den Aufnahme Einstellungen verschwunden

  • Hallo zusammen,


    nachdem ich mein OBS von Version, ich glaube 26, auf die neueste Version upgedatet habe ist in den Ausgabe Einstellungen für die Aufnahme der NVIDIA Encoder nvenc_hevc nicht mehr vorhanden.

    In den Ausgabe Einstellungen sind zwar jetzt Encoder vorhanden, die nach NVIDIA aussehen, bei Streaming z.B. NVIDIA NVENC HEVC und bei Aufnahme hevc_nvenc (hevc_amf). Diese kann ich aber für H.265 nicht verwenden. bei allen werden bei mir keine 0 Packets erzeugt.

    Ich habe nun die Encoder von Streaming und Aufnahme, die nach NVIDIA aussehen alle durchprobiert, aber ich bekomme kein brauchbares H.265 Signal zustande. Momentan kann ich deshalb nur mit dem X.264 Encoder in H.264 senden, natürlich ohne die GPU der GTX1050 zu nutzen.


    Was mache ich falsch? Kann ich den fehlenden NVIDIA Encoder irgendwie nachladen?

    Hier noch meine Bedingungen: HP Pavilion i7 mit GTX1050, Windows 10, Adalm Pluto im LAN, Streaming über rtmp und Aufnahme über UDP.


    Ich freue mich über jeden Hinweis.


    VY73

    Achim, DL3RY

  • DL3RY

    Changed the title of the thread from “Nach Update von OBS auf 28.0.0ist der NVIDIA Encoder nvenc_hevc in den Aufnahme Einstellungen verschwunden” to “Nach Update von OBS auf 28.0.0 ist der NVIDIA Encoder nvenc_hevc in den Aufnahme Einstellungen verschwunden”.
  • Hallo Zusammen,


    leider hatte niemand einen Tipp zu meinem Problem.

    Nach intensiver Suche im Netz bin ich nun auf DATV Easy von F1EJP gestoßen. Damit funktioniert nun auch H.265 über meine NVIDIA GPU. Allerdings habe ich mir jetzt ein anderes Problem eingehandelt. Ich kann mich nun nicht mehr über meinen Sat Receiver Octagon FF8008 zurückschauen. Der Receiver dekodiert mir das DVB-S2 H.265 Signal nicht. Der Minitiouner hat damit keine Schwierigkeiten. Wenn ich nur mit DVB-S in H.265 sende, dann sehe ich mich auch mit meinem Sat Receiver.

    Ich habe bereits diverse Symbolraten, FEC und Roll-Off Einstellungen probiert, aber der SF8008 mag mein über DATV Easy produziertes Signal nicht. Ich verwende DATV Easy 2.12, evtl. sollte ich mal 2.08 probieren.

    Hat dazu vielleicht jemand eine Idee?


    Vy73 de Achim, DL3RY

  • So, auch das Problem ist nun gelöst. Wenn man bei FEC Frame den richtigen Wert eingibt, dann funktioniert es auch mit dem Sat Receiver.

    DATV Easy kann man nur empfehlen, das funktioniert super, mit einem schnellen Rechner auch bis 1000kSymb/sec.


    73 de Achim, DL3RY

  • Hallo Robert,

    bin leider schon eine zeit lang nicht mehr QRV gewesen. jetzt habe ich von DATV Easy gelesen und das Prog. installiert hab aber hier gleich einige Fragen:

    Ich arbeite mit Pluto Orginal SW und möchte das mit OBS testen.

    Welche Einstellungen muss ich da am OBS durchführen damit es mit DATV Easy und Pluto arbeitet?

    Kann mir hier bitte jemand weiter helfen? Für Symbolraten < 66 sollte die Power reichen...

    Ein Versuch wäre es mir wert!

    vy 73 Georg

  • hallo Robert,

    ich arbeite mit WIN 7 und OBS <28 aber da ist die Virtuelle Kamera auch installiert. Ich habe früher einmal mit OBS gestraemt das ging ganz gut aber nicht unter 500 ks.

    Da ich aber mit 35 ks testen wollte daher meine Frage zu den Einstellungen. Geht den der Pluto gleich auf sendung wenn man die virtuelle cam startet? Ich habe am Pluto keine PTT Hardware seitig verbaut. Oder wie startet man da die Sendung?

    Beim Streamen war das ja mit DATV Express einfach.

    Bei dem "neuen DATV Easy " bekomme ich keine grünen Punkte neben Transmission, was mache ich da falsch?


    Danke für Deine Infos.

    vy 73 Georg

  • Hallo Georg,

    nun, wenn die virtuelle Cam bei OBS läuft, dann braucht man nichts weiter mehr bei OBS einstellen.

    Die Softwware vom F1EJP übernimmt den Stream von der virtual OBS cam.

    Der Pluto sollte einen DVB Datenstrom senden wenn die F1EJP Software auf Start gedrückt wurde und beide LED grün brennen.


    Der PTT Button wirkt nicht auf den PLUTO !!!

    PTT bei Deiner Sendeanlage musst von Hand tasten / schalten.


    Ach ja, und im Configurationsmenue sollte natürlich die OBS Virtual Cam auch angewählt werden.



    73 de Robert

  • Hallo Robert,

    danke nochmals für Deine Infos. Leider klappt das bei mir nicht. Ich hab am Pluto die FW V 0.35. Virtuelle Cam von OBS funktioniert hab ich mit einem anderen Prog. getestet, daran sollte es nicht liegen ist die Version 27.0.1 (64 bit ).Muss im OBS etwas speziell eingestellt werden?

    PC ist mit WIN 7 prof am laufen.

    Ich starte die Virt-Cam im OBS Menü und danach im DATV Easy die "Start +" Taste. Die erste LED blinkt kurz grün auf und das war's.

    Danach keine Reaktionen mehr. Ich denke mal das liegt an mir, irgend eine Einstellung past nicht......

    Bin schon am verzweifeln.....


    vy 73 Georg