What TX amplifier do you plan to use?

  • Is appreciated.

    It´s a 50 Watt slug. (2400-2500 MHz)

    I get at 1,5 watts input power 50 watts output power. My driver is only 1.75 watts.
    With 1.75 Watt the pointer of the Wattmeter goes to right "stop". Should be estimated then 60 watts .. (by 15,3 dB gain)

  • Update: Received the Power Supply for the Nokia Amp and killed the FETs?!?


    After first connection the Idle Current dropped from 3,2A to 1,7.

    I doublechecked this with the lab supply, which confirmed this.

    At the second try it dropped to few milli Amps :-(


    It seems the supply fried my FETs, as Voltages on the FETs are still fine...


    I check polarity and voltage = all fine.

    With the Oszi I checked for Transients, there were some on top of the DC, but only abt. 20mV.

    So I have no Idea why the supply killed the Amp, but it happened.


    Any Idea what went wrong?

    I seem to miss some detail at the moment :-(

  • Hi colleagues,


    Thank you very much for nice job in here. I baught also one PA from Poland. Base on your test I have turnd on my board... not so bad, but... look on the picture below:


    Due to this: .



    I did like this:


    And how it look at the oustide:


    Dismantled cirulator place is perfect to install N socket. Two holes exeactly on correct position, for another two you have to modify holes on the socket - Dremel machine is the best. Now I have typical N socket, much better than this oryginal non typical one. On the cover you have to drill 20mm hole with 25mm distance on stright line from screw - very easy to do it.

    What hapened with trace? Who knows in details, but in one moment I saw 15A from 27V PS and next some sparks, that's it. Maybe my modification of outlet socket was not proper. Now is haevy duty :).

    For now only circulator was remowed, installed combiner (bigger) and bias setting as recomended. The rest oryginal without any snowflacking up to now. I use Dx Patrol - only 100mW output. Due to this is better to use preamp also. On the inlet is 3dB att, i have added SMA att 2+5+6 dB for tests. Step by step I have removed one by one... current increased and finaly without external att I have whistled harder to the microfone.. and you see efect. But as DB8TF wrote: they are really solid and all transistors survived. Now during test "only" less than 10A.

    Unfortunately I havent now any measurement equipment for 2,4 and I use only DC measurement with Dummy load. With 12m of RF7 and 8m of H155 I saw my signal on sattelite a bit lower than CW beacon. I know, that cables are not for this aplication, but I used what I have connected to my shack. First test done.

    I don't need high power, but PA will not be very close to the antena, than I need few wats more to cover losess on the cable and additionalk few wats because I plan to use smal wi-fi grid antena.


    73 Henryk

  • Alex, please verify bias voltage. My first test with lab PA and 24V, on the right transistor was close to 3A, but for short time and I never see it any more. On left 20mA and similair situation. Now I added external bias voltage and all is ok.


    73 Henryk

  • tnx to all...


    I always connect input and load before adding the power supply.


    I received some hints to follow up and will do as soon my time permits.

    First one received more than once is to change to manual Bias Voltage instead of the build in automatic one...


    Keep you informed....

  • Hi

    Hides http://www.hides.com.tw offers on its ebay platform https://www.ebay.com/itm/2-4G-…416003:g:lIkAAOSwo0BdWsIL a small power amplifier that is suitable for portable operation or mounting directly to the antenna, especially for ADALM-Pluto or other 13cm transmitter with low output power.

    I got two pieces to test, here's the pictures and result :


    Both Amplifier sweeped.....




    Maximal output power between 1,7W and 1,9W on 2400MHz & ~37dB Gain.

    Vcc: 8 Volt.......16 Volt ( not so critical because a voltage controller is on pcb board )

    Icc: ~800mA & full output power


    Schematic diagram here: MMZ25333B-DB-01-V02_180226.pdf


    Amplifier Chip data here: https://www.mouser.at/datasheet/2/302/MMZ25332B4-1517182.pdf


    Monitor voltage you can get from here:

    Example for ADALM-Pluto use....

  • NOKIA AMP MODIFICATIONS FOR DATV AND REPAIRS TO BIAS SUPPLIES

    Hi All,


    Like some others I had intermittent problems with the Bias supplies for the PA and Driver with Iq varying wildly . The faulty parts were quickly located using Freezer spray.

    In each case the Driver IC supply decoupling capacitor was intermittently breaking down. In addition the 150ohm resistor which feeds the bias decoupling capacitor from the +28v supply on the PA Bias was intermittently varying in resistance. I've removed the SMT part and replaced it with a standard 150 ohm resistor. I carried out the "snowflake" modification on the output of the pre-driver as Roland, DM5RM modification and added a "snowflake" to the PA Driver output.


    Results :

    Vs=28v

    Iq=1.9A

    Freq: 2405MHz

    RF input: +9dBm

    RF Output: +48.2dBm (P1dB)

    Gain: 39.2dB

    Ic = 8.2A


    Reducing power to +45dBm, Ic = 6.3A


    Interesting Video of a tear-down of a NOKIA Base Station including this PA module at:


    http://kaizerpowerelectronics.…n-power-amplifier-part-4/

    Some photos follow showing Modifications and bias regulator repairs.


    73, Dave G3XOU










  • ... problem solved.

    Its not the SMA plug, its the cable who is heating.

    I have now exchanged the thin coaxial cable for an RG-142. The heat development is now much lower. The 40cm piece still has a loss of about 4 watts at 60 watts of power. With a longer transmission passage, the heat development of the cable is well visible on the thermal scan ....




    So, be careful with high power on 2,4 GHz and thin cables ... :-)


    73s de Robert

  • Hello together, can someone help me to interpret the specifications in a technical data sheet?


    The FET´s data sheet specifies two performances. In the case of the MRF6S21140HS it shows:


    Typical 2 - carrier W - CDMA Performance: VDD = 28 volts, IDQ = 1200 mA,


    1.: Pout = 30 Watts Avg., F = 2112.5 MHz, Channel Bandwidth = 3.84 MHz,


    2.: Capable of handling 10: 1 VSWR, @ 28 Vdc, 2140 MHz, 140 Watts CW Output power


    Does this mean now that you can load at a bandwidth of 3.84 MHz only with 30 watts (may), in narrowband operation like CW probably 140 watts.


    How is it with DATV? Is it possible to load more than 30 watts with a correspondingly lower bandwidth (for example 500 kb/s)?


    Is the maximum load between narrowband and 3.84 MHz bandwidth linear, from 140 watts down to 30 watts?


    What can I accept?


    73´s de Robert

  • 140W CW is single tone performance.. call it P1dB. 30W is W-CDMA performance with a specified ACPR (adjacent channel power ratio) of -41dBc (according to datasheet). So the 30W is more likely the usable DVB-S2 power in our situation.. which incidentally is about -6dB of the CW output power. Seems to be a good rule of thumb according to the BATC experts.

  • DD4YR It has all to do with linearity, so that 'in channel intermodulation' (free translation from Dutch) doesn't smear out (to other channels).


    Just like the old analogue CATV systems, which used e.g. BFW16's or other 'power' transistors in their distribution amplifiers. In my (illegal) FM transmitters at that time (80's) these BFW16's were able to produce almost 1 Watt, but for linear purposes there needs to be an OPBO (Output Power BackOff) of ... say .. 10 dB (or more depending on the application).

  • PA3FYM

    thanks for the explanation.
    Are the IDQ = 1200 mA given in the data sheet sufficient for the 30 Watt and DATV linear operation? I always thought, "Mode A" amplifiers need significantly higher IDQ?