NB passband monitoring

  • Transponder-TX is ON,


    same level as in DEC 2018. TX is a beacon with a good idenfification, at the end at 11:04 just hallo hallo on sideband and then beacon disappeared.

    Callsign and Locator WILL NOT BE PUBLISHED... lessons learned, but a audio sequence is on my smartphone+

  • I can get very stable signals with octagon with no modification. and rtl-sdr

    No strange behaviours.. around 20-30 db snr levels with the stations..

    Heard a UK station claiming 1W only with wifi antenna..but missed the callsign hi hi..

    Very exciting. i should consider asking for special permission from authorities to use 2.4 ghz band in TA. but first. need a transverter ;)

  • Yes it is working really well... I need to mount my uplink antenna so not yet QRV but there are a lot of very interesting QSOs running.

    Of course all the wellknown names and experienced hams are there first.

    Maybe later we get the "you're 59 73! cq cq cq" traffic.

  • Wednesday, 02:55 UTC

    passband is empty... so time for an overall view from DK2ZF.

    Here operation started at 15:32 hrd and wrkd: M0EYT, PA3FYM, PE1ITR, DK2DB, DC1NN, IK8XLD, IW1DTU, OE4WOG (downlink problems missed abt 30dB in downlink... , SP9VFD, DB6NT, F5BUU, F6BVA, G3WDG, GI7UGV, OZ1CTZ (first stn wkd in CW), DL4SCA in CW he runs 200mW!!! only into 40 turns helix, 9A2SB, DL5RDI, F5JWF was overloading and blocking the transponder, kindly requested to reduce by 20dB, F5BUU, DJ4ZC (!!), G4BAO, DF1OI, DC3ZB.

    Not too bad for the beginning! About three stations are with poor modulation, all othesr excellent. So would be no longer a topic (quality of service)

  • Hi Viljo


    Yes, digi modes seem to work well. Decoded myself yesterday with FT8, QRA64D and JT65A - started a thread on this yesterday. I'm available to try two-way tests now.


    73


    Charlie

  • Yes, digi modes seem to work well. Decoded myself yesterday with FT8, QRA64D and JT65A - started a thread on this yesterday. I'm available to try two-way tests now.


    73


    Charlie

    Hi Charlie,

    I´m also ready to start FT-8 two-way tests now...


    10489,670 MHz +-

  • Thanks, Robert


    Slight problem here - my 10MHz locked LO for the upconverter is dirty and I changed this afternoon to an old free running xtal chain. SSB signal now much better but I think the stability is now not good enough for FT8. Tomorrow I fit a crystal heater and see if that makes it good enough.


    I can receive OK, so happy to try to decode you. With the present LO, JT65 should be OK.


    73


    Charlie

  • Congratulations for the whole team! Nice waterfall plots on my OpenWebRX


    73,

    Zoltan

    Hi Zoltan,


    Pardon me asking, but how do you get OpenWebRX to display the frequency in 10489.xx GHz? Would you mind sharing the part of your config file that sets this? I have been trying to do the same but failed.


    It would be so much nicer to show 10489.xx GHz instead of the IF frequency 1129 MHz. Many thanks for your assistance.


    73, Sion, 9M2CQC

  • Just establish what is the center frequency coresponding for the center frequency of IF (in your case 1129), then modify that into the line of config file that says shown_center_freq=

    Originaly the value is “center_freq” so you need to write 10489.xxxx instead of that.