Posts by DD1US

    Hi Elmar,


    as far as I understand the documentation you can use the trail version which supports up to 256 cables.

    It is equivalent to the full version but there is a femal voice taking after 30 minutes. This should be fine

    for testing.


    I have the full (licensed) version.


    Kind regards


    Matthias


    http://www.dd1us.de

    Hi Elmar,


    I heard from several OMs having trouble with VB-cable and hsmodem, even though VB-cable worked with other applications.


    If you have a chance, could you please try VAC ? Pleae make sure that VB-cable and VAC are not running at the same time.


    I am using only VAC and that works fine.


    Kind regards


    Matthias


    http://www.dd1us.de

    Hi Flo,


    sure I remember your programming skills and therefore I asked you seriously to contribute to the project.


    As I wrote Kurt is presently devoting all his time in this project.


    There have been problems getting the Highspeed Modem running on all platforms and Kurt is adressing this first.


    Once this is stable (v0.72 is in my opinion a good candidate) additional features might be added.


    Kind regards


    Matthias


    http://www.dd1us.de

    Hi Flo,


    please be patient. Kurt has worked a lot in the last week to fix some soundcard related issues.


    Do do not believe how many hours he has spent in this development.


    But as he is making the sourcecode free available maybe you want to join and do some work yourself on the missing features you are asking for ?


    Kind regards


    Matthias


    http://www.dd1us.de

    Hello,


    here are some additional details on the AMSAT-DL Online Symposium 2020 and Virtual QO-100 Usermeeting


    The AMSAT-DL Symposium will start at 09:00 CEST (0700z) and will be followed by the QO-100 virtual user meeting starting at at 17:20 CEST (1520z) on the narrow band transponder.


    You are invited to ask questions during the Symposium and announce your participation for the Usermeeting via WB tpx chat on [1] (please set you nick Name with "/nick N0CALL" to your callsign) or via the YouTube chat on [2]. Please note that you need a registered Youtube account to be able to enter your questions in the chat window of Youtube. This is not related to our streaming but a general requirement.


    We will stream the Symposium on the wideband transponder of QO-100 with the following parameters:

    Callsign DK0SB

    Frequency 10494 MHz

    Symbolrate 2Msps

    Modulation QPSK


    During the Symposium we will address the questions after each presentation to the presenters (we may not be able to ask all questions as we are limited in time).


    With respect to the Usermeeting we will collect all the pre-registrations and call you one by one on the narrowband transponder at 10489.830 MHz using the callsign DK0SB. As soon as the list is processed, we will go split and listen approx. 10 up for any other users.


    [1]: https://eshail.batc.org.uk/wb/chat


    [2]: https://www.youtube.com/watch?v=QNRahMn2dYE


    Kind regards


    Matthias


    http://www.dd1us.de

    Hello Geri,


    reading the thread again I guess you were referring to the Pluto and not the Lime.


    As far as I know the feature I described above is only available for the Lime.


    Sigi has described in the SDR-Betatester-Group a way how to do it with the Plut. More complicated but also possible.


    Kind regards


    Matthias


    http://www.dd1us.de

    Hello Geri,


    if I understand your problem correct there is already a solution in SDR-Console:


    go to the "LIME-SDR setting" and then to "Drive"


    Here you can activate a "custom drive range" with a checkmark.


    You can then set the minimum and maximum drive levels.


    Here is the explanation from the help window in SDR-Console:


    Drive

    The default drive range of the LimeSDR is 73dB which is far more than required, also this makes it difficult to select the desired value. A custom range makes adjustments much easier. The exact values you select will depend on the amplifiers used between the LimeSDR and your antenna.


    Maximum

    When running the LimeSDR at maximum output the signal may suffer from Intermodulation distortion (IMD), so set the maximum value to -10dB or -15dB.


    Minimum

    Set the minimum value somewhere between 20dB and 30dB lower than the maximum.


    I have set here my Lime-USB to min -40dB and max -10dB. For me a range of 30dB for setting the TX output power is fully sufficient and with the max of -10dB I cannot overdrive my PA and the output signal from the Lime is nice and clean.


    Kind regards


    Matthias


    http://www.dd1us.de

    Hallo Joachim,


    ja, man sollte auch TCXOs stets vor Luftzug schützen. Ich habe meine Transverterkomponenten auch stets separat in einem Weissblechgehäuse eingebaut. Etwas Schaumstoff auf / um den TCXO positioniert reicht aber auch schon aus, um ihn thermisch zu isolieren.


    Es gibt auch ein schönes 3D gedrucktes Gehäuse in welches man das OLED einbauen kann und ausserhalb des Transvertergehäuses betreiben kann. Im Amsat-DL Journal ist auch davon ein Bild zu sehen und die Info wer diese Gehäuse drucken kann.


    Viele Grüße


    Matthias


    http://www.dd1us.de

    Hello,


    you cannot really use the Pluto for narrowband transmission on 13cm band.


    I measured the drift of my unmodified Pluto early last year and the drift is about 10Hz per second even after one minute.

    Right after switching to TX it is even higher (25Hz/sec). Of course this might be slightly different from unit to unit but I am
    sure it is always too high.


    You can find my measurements here:


    Adalm Pluto Drift Measurements


    Kind regards


    Matthias


    http://www.dd1us.de

    Hi Gustav,


    a detailed description how to connect the 1.3" OLED to the AMSAT-DL Downconverter V3d is in the new AMSAT-DL Journal which our members should receive in the next 5 days. Both options: how to mount the OLED directly on the board and how to connect it when
    assembled in an encasing is explained.


    Are you already a member of AMSAT-DL ?


    Kind regards


    Matthias


    http://www.dd1us.de

    Hi,


    I suspect that the problem occurs when the supply voltage gets switched on with a high slew rate.

    Maybe the original power supply has a well defined slope of the supply voltage ramping up.


    I had several problems when I started to switch on the supply voltage using a relay in the drain supply.


    Before I had tested and several of those amplifiers with a lab power supply and never had a problem.


    I am just guessing but maybe my observations can help to trace down the root cause.


    Kind regards


    Matthias


    http://www.dd1us.de