Posts by ON7CL

    Hello,


    In my local network I can connect to my fix pc with my laptop via Teamviewer and start up SDRconsole.


    The audio is coming in my laptop so I can RX QO-100 when I sit in the garden


    I cannot TX, how can I enable TX to be qrv from the garden ? (I checked some videos but no luck)


    Thanks in advance for info.


    73 - Rudi - ON7CL

    All,


    Thanks for reply but I didn't express myself well.


    My pluto is now connected to my PC via USB running SDRconsole.


    I want to connect the Pluto directly to my lan.


    The pluto is connected by a USB OTG adapter cable to the USB Ethernet adapter. By the additional port of the Y cable the USB - Ethernet adapter and the pluto are powered by a 5V power supply.


    The Pluto is not been seen in the network.


    I followed the instructions of DD1US, you can find the info via following link: Connecting the ADALM Pluto to the Local Area Network v4.pdf (dd1us.de)


    I discussed this with Matthias during Ham Radio Fair last weekend in Friedrichshafen, we think it could be a driver problem.


    All info welcome.


    Best 73 - Rudi - ON7CL

    Hello,


    I have a GTMEDIA USB to Network Adapter, it's working on Windows but not on Linux.


    My Pluto did not recognize the adapter, so I need to install these drivers.


    How can I install these drivers on my Pluto ?


    Thanks for help.


    73 - Rudi - ON7CL

    Tnx for your input, the ethernet to usb is working when direct connect into the usb port of my pc, I think the OTG adapter cable is faulty, the power side i working, but the data side not I think.


    If anyone has suggestions where to buy a good OTG cable with power lead let me know.

    When I connect the ethernet to usb adapter straight to the pc I get my ip adress.


    When I connect the ethernet to usb to the otg calble and connect it to my pluto, I don't get the ip adress, the otg cable has a power cable that gives power to the pluto and that is working.


    So maybe the OTG side that go to the USB to Ethernet is faulty

    Images

    • USB Ethernet.jpg
    • USB OTG Y.jpg

    Hello,

    My pluto cannot connect to the network.

    I followed the instructions from DD1US Mathias.

    I bought following items:

    USB 2.0 OTG adapter cable with external power input and a usb-ethernet adapter

    I changed the config.txt as discribed.

    I also saw a video that is posted over that item.

    I also filled in a IP adres in [USB_ETHERNET], even with a blank IP adress it's not working.

    USB connection pluto to pc and SDRconsole is working ok.

    All help is welcome

    Hello All,


    I'm updating my logbook with the correct gridlocators for my qso-100 qso's.


    I'm looking for the grids from following stations:


    V55JAM

    ON7EQ

    UA9FFF

    4X0SAT

    OR18HCC


    Thanks in advance for your help.


    Rudi / ON7CL

    Hello,


    I'm working on a new station with a plutosdr.


    I have following antenne:

    DualBand Feed 2.4 & 10 GHz DJ7GP V2 Antenna with LNB Single Version LNB Single Opticum LSP-02G (1 output): The antenna includes a single LNB PLL (unmodified) head for receiving the satellite QO-100 10 Ghz channel, on the 739Mhz frequency band with an SDR receiver and the SDR Console software which incorporates an automatic frequency drift correction function.

    I also use this biastee


    BIAS-TEE for QO-100 or LNA 30MHz to 4GHz F1OPA

    Frequency range: 30 MHz - 4000 MHz

    Max RF power : +33dBm (2W~)

    Impedance: 50 Ohms

    Max supply voltage: 22V / 350mA

    Resettable fuse

    Insertion loss: 0.4dB @ 2000 MHz

    Operating Temperature: -20°C to +65°C

    Dimension: 4 x 3 x 0.6 cm

    Amateur radio design: F1OPA


    The dish is pointed in the right direction and elevation, I cannot RX anything ?


    What can be wrong.


    Help welcome.


    73 - Rudi - ON7CL

    Hello Guys,


    I ordered an SG-Labs Amplifier V3, 3 weeks ago, delivery time was 2 weeks, I have payed via paypal 3 weeks ago.

    I already send 2 mails to SG-labs to have a status from my order.


    No reply's anymore, anyone has same experience, before there was always an answer in 2 days.:(


    Thanks for reply.


    73 - Rudi - ON7CL

    Hello,


    Some time ago I did read a nice article from a pluto boxed for qo100, it was a German ham I don't remember his call and I can't find the article. Anyone knows where to find ?


    I tried via search but nothing.


    Thanks in advance.


    Rudi / ON7CL