Posts by DL5BCA

    Hallo,
    auf der Suche nach einem standalone TX habe ich die Google Suche benutzt und diesen Beitrag hier im Forum gefunden:

    forum.amsat-dl.org/index.php?thread/3178/


    Wenn ich das Forum durchsuche, finde ich diesen Beitrag jedoch nicht.


    Für einen ATV Repeater suche ich ein standalone TX für 13cm in DVBS.

    Unser Repeater schaltet die Sender immer ab um Strom zu sparen.

    Daher müsste ein Sender, der nach einigen Sekunden on air ist.


    Hat jemand eine Idee?


    73 Thomas DL5BCA

    Hello,

    I came across this threat while looking for a standalone DVBS TX.


    For an ATV repeater I'm looking for a standalone TX for 13cm in DVBS.

    Our repeater always switches off the transmitters to save power.

    Therefore, a station that is on air after a few seconds would have to.


    What happened to Evriste's firmware?


    73 Thomas DL5BCA

    Hallo Thomas,

    für die alte Platine nicht. Die Änderung liegt bei dem Temperatursensor. Die neue PA hat ja keinen on Board. Auch die Auskopplung der Leistung fehlt. Jetzt wird ein getrennter Richtkoppler verwendet.

    Kann man aber hinbekommen.

    Gruß Ulrich

    Das wäre ja sicherlich für einige Anwender interessant, die die "alte" Platine nutzen und auch mit dem DATV-Easy die Kennzahlen überwachen möchten.
    Ich melde mal ganz vorsichtig mein Interesse an :)

    73 Thomas

    Moin,
    nach Umzug bin ich gerade dabei die Außeneinheit neu zu bauen.
    Dabei soll alles in die Außeneinheit und per Netzwerkkabel gesteuert werden.
    Zur Zeit machen ich den Probeaufbau im Shack und bekomme keine Daten mit OBS 29.0.0 (mit installierte Virtuelle Kamera) + DATV-Easy 2.08 vom Rechner in den Pluto mit Version 0303. ipaddr_eth = 192.168.178.250

    Mit FFMPG-Scripts funktioniert es!!


    In DATV-Easy sind beide LED's Transmission rot und es wird auch 0kb/s dargestellt.

    Hat jemand eine Idee, woran das liegen kann?
    Ich teste jetzt schon einige Abende daran rum, bekomme es einfach nicht zum Laufen.


    73 Thomas DL5BCA

    Hallo,
    seit Erscheinen habe ich mit Longmynd-Client den WB-Transponder geschaut.
    Seit einigen Tagen konnte ich kein flüssiges Bild mehr sehen.

    Heute habe ich den Raspi abgeschaltet und versucht mit dem MiniTiouner Software zu schauen.

    Dort ist es ähnlich. Die Signalstärke ist gut.

    Ich kann mir das nicht erklären.


    Weiß jemand Rat?


    73 Thomas DL5BCA

    Moin,
    ich hatte gestern einen Raspi4 mit der QO100 Linux TRX Software aufgesetzt.
    Es dauerte ein wenig, bis ich RX-Frequenz und TX-Frequenz synchron hatte.

    Was mir ebenfalls auffiel ist die leise Modulation.. Auch das Empfangssignal zum "Grundrauschen" hebt sich nicht sehr ab.
    Subjektiv rauscht es neben den Signalen mehr als die Standartanwendung unter Windows.

    Heute Abend werde ich mal mit einem USB-Standmikrofon probieren. Das macht unter Windows auch eine bessere Modulation.

    Mit einem Display das mit 12 Volt läuft ist es eine Möglichkeit ein brauchbares portabel Setup aufzubauen.

    73 Thomas DL5BCA

    Hallo Ulrich,

    die Software habe ich mir runtergeladen und installiert.

    Obwohl sie sehr komfortabel ist, sind die Transportstream mit einem ffmpg-Batch-File besser. Ohne Stottern von Bild und Ton.

    Hallo Ulrich,

    ich teste seit gestern und bekomme auch keinen sauberen Transportstream hin.

    Vielleicht kann es jemand öffentlich erklären, ich denke das da auch einige OMs und/oder YLs dran interessiert sind.

    73 Thomas

    Moin,
    da ich vom Shack bis zum Spiegel 40m Kabel habe, will ich nun die gesamte Sendeanlage hinter den Spiegel bringen.
    Dann den Pluto etc. über ein Netzwerkkabel steuern.


    Natürlich soll für den WB-Transponder auch eine Nokia-PA mit entsprechend zwei Lüftern im Außengehäuse eingebaut werden.

    Nun bin ich am Überlegen, ob ich in das Gehäuse seitlich Lüftungsgitter einsetzten sollte?
    Wie habt Ihr das gemacht?
    Hat jemand vielleicht Bilder?

    73 Thomas DL5BCA

    Hallo,


    Ich habe die Steuerung jetzt am Laufen.

    Echt tolles Projekt.


    Vielen Dank an Dirk DH4YM für die Herstellung der Platinen.


    Ganz großen Dank an Ulrich DL3ED für seine Hilfestellung. Ulrich hat mir im direkten Kontakt ganz viele Fragen beantwortet und auch einige Berechnungen angepasst.

    Hallo Robert,


    noch eine Frage: hat der neue Modulator auch Auswirkungen auf den Schmalbandbetrieb?

    Messungen haben ja ergeben, daß der Pluto in Schmalband einige Nebenaussendungen mitbringt.
    Also welche, die ca. 550khz mit -54dB und 1100khz -40dB abgesenkt sind, jedoch so eigentlich nicht an einen nachfolgenden Verstärker dürften.

    Hast Du da irgendwelche Erfahrungen?

    73 Thomas DL5BCA

    So, ich habe auf der Seite http://websdr.is0grb.it/Pluto-DATV-Firmware-Patch/ die Firmware nach Datum sortiert gefunden.
    Ebenfalls findet man dort Patches, die ich jedoch noch nicht probiert habe.

    Bei mir läuft die Firmwareversion vom 02.01.2021 so, daß der Pluto mit nachgeschalteten CN0417 in allen Bandbreiten die gleiche Leistung ausgibt.
    Das wäre ja für eine nachgeschaltete PA schlecht, wenn da nur 50mW rein sollen, aber plötzlich bei Bandbreiten >500kB 150 mW anliegt.