Pluto LAN connection not connecting 99% of the time

  • My pluto has some custom firmware on it, it was preloaded by the seller, It is by some French Station for DATV I think ??

    Pre loaded by the seller - so this is a second hand unit with unknown history?

    So we probably now know why it doesn't work reliably. You have not correctly configured it via the web interface. When you access the web interface what do you get? please post the whole page. There should be a force compliant check box checked. It seems irrelevant but it's not.


  • Hi Mike

    Thanks for the reply and the info, the unit was new but supplied with the txco mod completed and a version of F5OEO firmware on it, a DL station sells them on eBay,

    I modified the Ethernet adapter as there is many posts documenting the need to ensure it has a good supply of 5v,

    You are right I don't really know what I'm doing but with a bit of help and some luck I usually get stuff working eventually,

    So I reflashed the unit with the latest firmware from AD 0.32, and I made sure that the config file has the right IP addresses for my network and It connected straight away and after each reboot it worked,

    I'm going to change to an unmodified Ethernet adapter as the one I'm using is messy looking and hopefully it should be ok then,

    Thanks to everyone here who has helped me I hope I have the bugs sorted now and you will be seeing less questions from me,

    73 Trevor EI2GLB

  • Hi It's just a generic one from eBay here is an image, I replaced the one I modified with another of the same I set the IP address as static and changed the IP address in the Pluto Config file to match and so far it seems ok,

    Thanks again to everyone for the help




    [Blocked Image:]

    maybe I missed it but have you tried any other USB-Ethernet adapter? Does the Pluto work when directly connected to a Laptop with USB? I think some ethernet adapters give more problems than others, can you post a picture or model of your adapter?

  • Hi, Trevor, after I have seen the picture of the adapter, I think that you will have no luck with this model.

    I experienced the same problem half a year ago:

    Extender USB/LAN

    "On the PC side I use an "ASIX AX88179 USB 3.0 to Gigabit Ethernet Adapter". However, this type does not work reliably on my Pluto-USB-OTG, although it is classified as compatible by AD. But an "ASIX AX88772 USB2.0 to Fast Ethernet Adapter" does it without problems on the Pluto side."

    73 + 55