IS0GRB Winlink Server on QO-100 (Dial 10489635.0 USB)

  • dont know what the firewall has todo with the HF-Route and a PC without internet connection :-)


    but it is working now again , without any change ... must be a problem this morning , but it is working now again 100% fine


    many thanks

  • This day i have done the first test. The equipment i´m using Amsat DL downconverter, Kuhne upconverter,

    IC 7900 in Sat mode and pc connectet to the IC 7900 by a USB cable. The up and downlink as well the IC 7900

    are gps stabilized. So i get the correct frequencies quit easy. Test with the calibration function found only

    about 12 hz deviation. After that i transfer some text and a small picture from shore to my sat station and

    it works quit well. The picture was received well but the text has been mixed with HTML signs.

    This of course has nothing to do with the satlink wich was working very well. Maby somebody can tell me

    how to overcome this problem in the Winlink Express adjustment. Sending text from the satstation to shore

    was not working now. Maby it has somethings to do with the HTML signs adjustment. To morrow i will give

    it a try.


    73 Joachim

  • Hi

    For some unknow reason to me, I only paid attention to this post last nigh. I downloaded the software but it was too late to figure out "what does what". Today morning I was fresh to give it a try. And, in less than an hour, I had sent my very first email via QO-100!!!

    This is bloody brilliant!!! My congratulations to all who devised this system, specially to Roberto who made it available via the satellite.

    Since the 90s, when I sent my first msg via Pacsats (using Wisp), I didn't felt this thrill.


    73 FCosta, M0HOJ (also CT1EAT)

  • Good morning i reported to Josè a malfunction of the version 4.1 of the vara modem.

    It seems that sometimes it has problems in decoding, often the correspondent transmits but the server does not decode, the speed decays frighteningly and when the server decodes the SNR value is often extremely low as you can see from the attached screen, which never is happened with version 4.0.2 where the speeds were high.


    I asked if you can check this and possibly release, as soon as possible, a version that works in decoding like the previous one as many fellow radio amateurs are having big problems.

    Roberto IS0GRB

  • After about 1 week of observation and the new 4.2 version of the Vara Sat modem it seems that everything is working correctly.

    If you notice anomalies of connection and/or speed problems it is advisable to report the information to myself and the author Jose EA5HVK via email.

    Thanks for collaboration

    73

    Roberto IS0GRB