Pluto LAN connection not connecting 99% of the time

  • Hi All

    I have my Pluto remotely mounted at the dish but I am having trouble connecting to it, I have a static IP set and after I turn on the PSU I see the port but can not ping it or connect to it, I have managed once today to connect after about 50 reboots,

    It worked perfectly the one time it worked, My pluto does not have the GND mod is it needed for this to work??




  • No Ping is not working I am getting "destination host unreachable"

    I got a Y cable splitter and it did not work,

    I took apart my Ethernet adapter and added a 5v line into in and it still does not work, I think it's a pluto issue, but what could it be,

    My pluto has some custom firmware on it, it was preloaded by the seller, It is by some French Station for DATV I think ??




  • I´ve given my pluto a fixed IP by entering the IP of the network adaptor here:


    ipaddr_eth = (example)

    netmask_eth =

    Do not forget also to enter the IP of the standard gateway of the host.

    DHCP can lead to changing IP adresses.....

  • No still not working, I went to have a QSO and system crashed, and since reboot I can not connect,

    I checked config file and it is still ok,

    what I have noticed that when I trying to ping it when I can't connect with SDR console or PUTTY I get a response but slow like 238ms 907ms ect??




  • Trevor, I know it is frustrating but when everyone else has it working and you don't the likelihood is you have it wrong, not everyone else. Don't diss something when it's not necessarily at fault.

    Does it work plugged in to USB? If so it is your Ethernet adapter. In that case note that not all adaptors are supported by Pluto. I don't understand why you would take it apart and apply 5V. That seems very risky. You need to make sure it is one of the supported ones according to the analog devices website. .…otg_host_function_support

    Don't assume it is because it looks the same as they can be and often are different. Check it really is what it claims to be.

    If the adaptor is not the problem, then also why have you loaded F5OEO DATV firmware if you are not doing DATV? This firmware has many great features but it is not for absolute beginners who don't know what they are doing yet. Settings need to be made to work with SDR Console. That's easy to do via it's web interface, but you need to know what you are doing. Stick to the standard firmware for now.

    You say you went to have a QSO and it crashed - what does that mean. Did you activate a PTT somewhere? We know the Pluto is sensitive to PSU changes. Hence the ground mod. If by going to transmit you activated a relay that put a spike on the power line it will crash. Try it not connected to anything apart from the PC. If it works there, then that's your problem.

    Has it been modified in any way? If it has it's quite possible it has been broken. The USB power chips are easy to damage.

    If all else fails, return it via Digikey/Mouser and get a replacement.