Einige Fragen zum SGLabs 13cm Transverter

  • Hallo, ich habe bis dato noch nicht mit einem Transverter gearbeitet und daher vorsichtshalber ein paar Fragen dazu:


    Für die Spannungsversorgung würde ich ein 12V 2A Steckernetzteil verwenden damit noch etwas Luft nach oben ist. Der Transverter zieht ja max. 1A, mit einem 1A Netzteil wäre dieses meist unter Vollast was ich suboptimal finde.

    Liege ich mit meiner Meinung richtig?


    Hat der Transverter eine Schutzschaltung bei schlechtem SWR? Ich habe gelesen dass Indikator-LEDs das SWR-Verhältnis anzeigen, aber regelt der Transverter bei schlechtem SWR ab?


    Zum Betrieb:

    Ich möchte mit dem Transverter nur Senden, RX geht via SDR-Console.

    Um auf Sendung zu gehen muß ich das TX-Signal am äusseren SMA-Anschluss (2300-2425 MHz Rx/Tx) einspeisen, liege ich da richtig?


    Muss mit meiner Konfiguration noch etwas gejumpert werden?


    Ist der Transverter bei Auslieferung auf max. Output eingestellt oder muß ich da am Trimmer noch etwas verstellen. Momentan möchte ich es ohne PA versuchen.


    Danke für eure Hilfe 73

  • Hallo Hans,


    bei Steckernetzteilen auf gute Qualität achten. Bei Schaltnetzteilen sind oft die 12V nicht sauber.

    Der Transverter zieht nicht mehr als 1A, wenn das Netzteil für 1A Dauerstrom ausgelegt ist, ist das ok.

    Ich hab an dieser Stelle ein Nezteil mit Strom- und Spannungsanzeige. Die Stromanzeige hilft beim "abschätzen" der Augsgangsleistung zusammen mit den LED´s.

    Schutzschaltung ist mir nichts bekannt. Es brennt halt die LED rot, trotz bis zu 1A Strom. Dann ist was faul.

    TX Signal (2400 MHz) kommt aus dem äußerem SMA Anschluss.

    Der Input (430 MHz) ist an der SMA Buchse neben den LED.

    Im Auslieferungszustand sollten die Jumper für TX/RX gesteckt sein, ist allso ok für das was Du vor hast.

    Die Ausgangsleistung lässt sich nicht einstellen. Der Trimmer (TX) ist für die Empfindlichkeit der Sende LED (grün)


    Was für einen Sender für 430 MHz willst Du benutzen? Lässt sich da ggf. die Sendeleistung einstellen? Ansonsten sind möglicherweise Dämpfungsglieder vor dem Transverter notwendig....


    73´s de Robert

  • Hallo Robert, danke für die Rückmeldung!

    Ich könnte natürlich auch die Stromversorgung aus dem Shack benutzen (mein großes Netzteil 13,8V 28A mit Volt und Ampere-Anzeige) bin mir aber nicht sicher wie es mit dem Spannungsabfall bei ca 15 Meter Leitungslänge ist?!?

    Der TRX den ich vorgesehen habe: FT817ND, da müsste ich nichts mit Dämpfungsgliedern machen. Hätte auch den FT897 im Shack, den benutze ich aber als "Ortstelefon". Den Transverter möchte ich in eine Box so nahe wie möglich am Spiegel verbauen um Verlusten vorzubeugen.

  • Ja, die Leitungslänge für 12V ist bei SSB nicht gut, kommt AM dazu :-)


    Ich hab hier die LED´s vom Transverter immer im Blickfeld. Zum einen dreht man mit einem CW-Träger die Steuerleistung hoch, bis die LED Grün brennt, und ein Strom von knapp 1A läuft. Damit stimmt in die Steuerleistung gut.

    Wenn man die Steuerleistung weiter erhöht wird die LED wieder rot !

    Diese Rückmeldung vom fernen Standort solltest irgendwie auf dem Schirm haben. Ebenso die LED für schlechtes VSWR.

  • Hallo Hans,


    bei einer Stromaufnahme von nur 1A oder weniger brauchst Du bei 15m Kabellänge nicht wirklich bedenken haben. Nimm ein Kabel mir mindestens 2mm2 Kabelquerschnitt und gut ist es. Du kannst ja vor dem Transverter noch einen keramischen 10nF Kondensator und einen 1000uF Elko dranlöten. Dann kann eigentlich nichts mehr passieren.


    Viele Grüße


    Matthias


    http://www.dd1us.de

  • Danke Matthias für den Tipp! Ich hätte auch noch ein Trafonetzteil übrig, das bringt aber 13,8V. Werde Hristiyan anmailen ob der Transverter diese Spannung noch verträgt.

    Vy 73, Hans

  • DB2OS

    Changed the title of the thread from “Einige Fragen zum SG-Lab 13cm Transverter” to “Einige Fragen zum SGLabs 13cm Transverter”.
  • So, habe nun Rückmeldung von Hristiyan bekommen.

    Ich denke diese Info ist für alle SGLabs 13cm Transverter-User interessant.

    Er schrieb:

    It is possible to use power supply voltage up to 13.8V , this is the maximum voltage.

    With higher voltage output power will be slightly higher, about 2.5-2.7W. This works OK for SSB and CW, bout if you plan to use FM or digital modes, you need to check transverter heating.


    73, Hans

  • Wollte eben überprüfen wie der Transverter gejumpert ist, nun sieht das Layout doch etwas anders aus als in der .pdf die ich von Hristiyan erhielt. Anbei ein Foto. Ich sehe da keinen Jumper für TX/RX. Vllt bin ich auch blind,hi?!?

    Lt. der (veralteten) Zeichnung müsste der sich im Bereich des Relais befinden.

  • Also im TX/RX Pfad das ist kein Jumper sondern eine Lötbrücke.

    War beim Vorgängermodell auch so, als Lötbrücke ausgelegt.

    Die ist jetzt mit einem 0Ohm Widerstand gebrückt. Wahrscheinlich ist beim automatischen Löten eine Lötbrücke nicht so einfach zu realisieren wie ein 0 Ohm Widerstand.



    Was mich viel mehr überrascht sind die fehlenden Jumper für die Frequenzeinstellung und das Abschalten des internen Oszillators.

    (Jumper 4 und 5)


    Hat Hristiyan da nichts Aktuelles mitgeschickt?

  • Nein, im Päckchen waren nur der Transverter sowie 1 Klinken- und ein Hohlstecker. In der Mail hatte er mir die Anleitung für den 2300 / 432 MHz Transverter V1.4 mitgeschickt. Darf ich den Transverter nun so anstecken wie er geliefert wurde?

  • Ja, kannst so anstecken und in Betrieb nehmen. Die Brücken sind jetzt für TX/RX Betrieb. TX und RX werden an der äußeren SMA Buchse angeschlossen. Die mittlere bleibt frei und unbenutzt.


    Hab grad unter meinen Deckel geschaut. Mein Transverter ist knapp 3 Jahre alt, das Layout ist das gleiche wie bei Dir. Nur 3 Jumper wo die LO eingestellt wird. Ist mir nicht aufgefallen, dass das pdf Dokument was anderes aussagt.


    Also alles so gesteckt lassen. Ist bei mir genauso gesteckt.


    viele Erfolg!