SRI QRT via QO100

  • Hej från sverige...

    ich bin hier neu im Forum und möchte mich kurz vorstellen...


    Mein Name ist Andreas, mein Rufzeichen seit 2009, SA2BFO und der Locator ist JP94UX. Bisher war ich nur auf Kurzwelle aktiv.


    Heute habe ich von der schwedischen Behörde (PTS) meine Genehmigung zum Funkbetrieb via QO-100 ueber den NB-Transponder mit einer maximalen Sendeleistung von 1.5 Watt (Anm. In Schweden sind ja normal nur 100mW auf dem 13cm-Band zulässig!) und einer 90cm Sat-Antenne, bis zum 31.März 2021, bekommen.


    Aktuell warte ich noch auf ein paar Teile fuer den Uplink zum Satelliten und hoffe in rund 2 Wochen qrv zu sein.

    Bis dahin liebe Gruesse und bleibt gesund!


    Man hört sich ...

    Andreas / SA2BFO


    Wem es interessiert unter https://www.sa2bfo.com habe ich aktuelle Details und Bilder zur Station...

    (:?:Auf einen direkt Link möchte ich an dieser Stelle verzichten, evtl. möchte man dies hier nicht im Forum so gerne... also sorry oder einfach wieder löschen:!:)

  • Hello...

    I have a problem here ... I've been trying to connect to the QO-100 for 4 weeks!!!!


    I tested with 1 to 20 watts (Kuhne UP2424B) and a 90cm satellite dish (CAS90 - Kathrein).

    I can only get over the QO-100 with a very very weak signal! Not even max 0.5-1db above the noise only with 20watts on the webSDR:eshail.batc.org.uk . You can only see the signal with a dish larger than 120cm!


    I got the same result with a DuoBand-Feed 2.4 / 2 x 10 GHz from BaMaTech and a Helix antenna with 5 turns.

    I also tested the upconverter UP2424B directly on the feed with a 1 meter cable! Always the same result!


    I have a clear view to the satellite! I receive the CW-beacons here with S9 + 4 dB!


    Are there any active stations with the same equipment here in the north or further north of me in SM, OH, LA, UA? Who has similar observations or problems here in my direction?


    My Locator is JP94UX !


    I have checked the transceiver, cables and antennas and had the UP converter checked by Kuhne electronic in Germany.


    At the moment I'm at a loss! I do not know how to continue... !?!?!


    I hope the problem is not the illumination in the TX-uplink here at my location!


    The picture of my station in the appendix...


    Note! You can answer/contact me here in English or directly via email in German! Thank you in advance!

  • Hello Andreas,

    your nice documentation did not show what cable type and cable loss is on the TX side between the PA and the helix.

    Did you have measured the TX power nearby the feed? Return loss from the feed?


    I don't believe in a flaw in the 2.4 GHz RX antenna diagram of QO-100.


    There is a station in Asiatic Russia, R0AU, there QO-100 is 4 degrees above the horizon, with no problems.


    Here a KGSTV Picture ....




    73 de Robert

  • Hello Thomas...

    the QO-100 has the uplink at 13cm with a dish and he has a 3cm downlink with a dish ... right?

    The illumination/footprint on 3cm is not the same as on 13cm because there are always technical deviations.

    It's about the edge zone and the sensitivity of the uplink of the QO-100!


    Wouldn't it be possible that the sensitivity of the uplink in the marginal zone is not the same everywhere or that there are deviations in the calculation and simulation?


    My question is there any practical experience or test results from the AMAST with the footprint here in the north of 13cm?


    Calculations and simulations are one thing. The practice on site can look completely different again.


    Please don't get me wrong ... I'm just saying, what if?


    I have the above problem and I am looking for answers and a solution ...

    I ask myself the question... where are the 20db from my station on the QO-100???

  • Hello Andreas,

    How far is the powermeter on the Kuhne-uplinkconv blinking, full range output LED's? Assuming full lighting bar means 20w out? Did you measure the current when in tx? PTT line ok?

    On the picture you have 1500mW at feed, so normally this should be good enough to have a better signal when using a 90cm dish.


    Best 73's,Jerry

  • Hi Robert... thanks!


    I connected the upconverter to the dish with a piece of coaxial cable (1m). Measurement cable from the 6GHz spectrum analyzer! Return loss is 20 to 25 db with the feed and helix antenna. In terms of measurement technology, I have no abnormalities here. All measured values were normal!


    До свидания и оставайтесь здоровыми!

  • Hi Jerry... thanks!


    The led bar is full on the upconverter and current is about 7 ampere with PTT is ON. I have a special permit from the postal authority (PTS) Sweden with 1.5 watt output on the dish. Here in sweden normally only 100mW are allowed!

  • Hi Andreas,

    The northernmost OM I had a QSO with was LA6OP in JP67WJ. I don't remember how much power he used, but the QSO was in SSB, his signal was considerably above the noise. So there must be another reason why it's not working for you, it's definitely not the latitude.


    73 Jens HB9EKO

  • Hello Jabi...

    yes, the configuration of the UP converter is correct. IFin=144MHz.

    I have now tried everything and had the upconverter and the BaMaTech Poty tested again in Germany.

    All measured values are okay and the connection via QO100 works without problems with the lowest power!


    I'm giving up the QO100 project here. My special permit ends on March 30, 2021 with 1.5 watts!


    NOTE!

    If anyone here in the forum is interested in a Kuhne UPconverter MKU UP2424B last current HW version and a Poty from BaMaTech 1x2.4GHz & 2x10GHz H/V, then write to me. Date of purchase in November 2020 with invoice.


    You can find my email address on my website or on QRZ.com


    I really am very sorry!

  • SA2BFO

    Changed the title of the thread from “Gruesse aus Nordschweden...” to “SRI QRT via QO100”.
  • Hallo liebe AMSAT-Gemeinde...

    Nach einigen Wochen erfolgloser Tests möchte ich nur kurz mitteilen, dass ich leider nicht via QO-100 qrv sein werde.

    Leider funktioniert dies mit den mir erlaubten 1.5 Watt von meinem Standort nicht.


    Sollte jemand an einem Kuhne Up-convert 2424B und einem Poty von BaMaTech 1x 2.4GHz / 2x 10GHz (H/V) der letzten Generation Interesse haben dann könnt Ihr mich via Email kontaktieren. Herstellergarantie bis ca. Nov. 2022 für beides! Versand erfolgt aus DL!


    Ich hoffe hiermit nicht gegen bestehende Forumreglen verstoßen zu haben... andernfalls bitte ich um Entschuldigung!


    Ich bedauere es sehr und hätte mich gefreut wenn es geklappt hätte... allen noch tolle Verbindungen via QO-100, frohe Weihnachten und alles Gute... awdh via Kurzwelle oder auf dem 6-Meter-Band...


    '73 Andreas

    SA2BFO

  • @SA2BFO

    Hallo Andreas,


    das ist natürlich sehr schade, weil es genügend Beispiele gibt in denen es QRP funktioniert..

    Ich vermute ein grundsätzliches technisches Problem.

    Vielleicht kannst Du ja noch ein paar Bilder von der Antenne und Feed liefern, Länge der Kabel etc.


    73 Peter

  • Hallo Andreas,

    ich denke mit 1.5W muss der QO100 zu erreichen sein. Die schwankenden Signale, bis nicht mehr hörbar habe ich auch an meinem Standort in GG24VV Elevation war hier im Februar 2020 nur 0.3 Grad. Zeitweise kam mein Sendesignal nicht am SAT an. Habe ca. 2W am 90cm Spiegel.

    Bei mir sind die Einflüsse Bodennähe und das Wetter wie Regen in der Atmusphäre.

    Da kann ich mir vorstellen das Schneefall südlich von die schon viel ausmacht.

    Gestern habe ich im BATC Satfinder meine Elevation angesehen. Es sind nur noch -0.6 Grad. Kann das bei dir auch eine Auswirkung haben.

    VY 73 von PY5ZUE / DL7UE

  • Hallo Peter...

    danke fuer die Rueckmeldung... glaube mir, ich habe hier alles probiert...


    Mein Aufbau war hier ...


    IC7400 --- Kabel 2m IF 144MHz ---> Kuhne UP2424B --- Kabel 1m 1.5W ---> BaMaTech Poty 1x 2.4 GHz / 2x 10 GHz (H/V) oder Helix 5 Windungen


    Getestet wurde das ganze System zusammen mit einem Techniker von Kuhne electronic und anderen Stationen in DL.

    Ich habe ein Austauschgerät von Kuhne bekommen, keine Änderungen.

    Das Austauschgerät wurde nun auch nochmal im Labor getestet, auch die Antennen, alles ohne Fehler und diese funktionieren auch in DL an einer 80cm SAT-dish.


    Man konnte mein Signal nur ueber den Web SDR auf der UK Webseite sehen, keiner der Stationen und auch ich konnte das Signal von mir auf Ihrer Empfangsstation hören oder an der SDR Console sehen!


    Wo das Problem noch liegen könnte ist absolut unklar... ich habe hier auch von einem anderen Standort getestet, keine Veränderungen!

    Da ich nur eine Genehmigung mit 1.5 Watt zusammen mit einer 90cm Antenne habe und dies nicht funktioniert kann ich nur diesen Weg gehen. Auch eine Station aus OH hat mir bestätigt, dass es nach Versuchen mit 1.5 Watt und einer 1M dish in CW nicht funktioniert und das Signal sehr schlecht und nicht lesbar rueber kommt.


    Glaube mir, ich bedauere es wirklich sehr, zumal der Empfang hier super ist! Siehe Bilder auf meiner Webseite unter "Radiostation" und "QO100".


    Aber dies ist auch kein Beinbruch, es gibt ja noch die Kurzwelle und meine paar Jahre komme ich auch noch damit zurecht hi


    73 bleib gesund und awdh

    Andreas / SA2BFO


    Ich hoffe das ist okay, dass ich hier meine Geräte zum Kauf beworben habe. Preise gibt es ja via eMail ;-) Danke und hej hej...

  • Hallo Conrad, DL7UE

    ich möchte Dir auch fuer die Wortmeldung hier im Forum danken. Ja, das könnte schon möglich sein, aber ich habe hier 16 Grad elevation.

    Alle die an den Test daran teilgenommen haben, haben so wie ich keine Ideen oder keine Ahnung woran es liegen könnte. Es ist wie eine Firewall zwischen meinem Standort und den Satelliten. Alle Geräte und Antenne funktionieren von DL aus ohne Probleme!!!


    Beste Gruesse auch zu Dir nach PY ... bleib gesund